Project

General

Profile

Feature #1222

Open irc:// link with quassel

Added by dennis97519 over 8 years ago. Updated 4 months ago.

Status:
Confirmed
Priority:
Normal
Assignee:
-
Category:
General / Unspecified
Target version:
-
Start date:
05/15/2013
Due date:
% Done:

0%

Estimated time:
OS:
Any

Description

As said in the subject, is there a feature to open an irc:// link with Quassel yet?
After finished chatting on that channel Quassel can just dump the logs, or prompt the user if they want to save the server settings.
That should be quite useful.


Related issues

Has duplicate Quassel IRC - Feature #1762: Support irc:// URIsClosed2021-10-01

History

#1 Updated by Anonymous about 8 years ago

  • Target version deleted (Some future release)

#2 Updated by phuzion 4 months ago

#3 Updated by phuzion 4 months ago

  • Status changed from New to Closed

Dupe of #1222.

#4 Updated by phuzion 4 months ago

#5 Updated by phuzion 4 months ago

#6 Updated by digitalcircuit 4 months ago

  • Status changed from Closed to Confirmed

Also available in: Atom PDF