Project

General

Profile

Feature #1762

Support irc:// URIs

Added by miklcct 23 days ago. Updated 22 days ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
10/01/2021
Due date:
% Done:

0%

Estimated time:
OS:
Any

Description

I hope that Quassel client can directly open irc:// URIs when one is clicked in the web browser, and prompt to choose which core I want to connect.


Related issues

Is duplicate of Quassel IRC - Feature #1222: Open irc:// link with quasselConfirmed2013-05-15

History

#1 Updated by phuzion 22 days ago

  • Has duplicate Feature #1222: Open irc:// link with quassel added

#2 Updated by phuzion 22 days ago

  • Status changed from New to Closed

Dupe of #1222.

#3 Updated by phuzion 22 days ago

  • Has duplicate deleted (Feature #1222: Open irc:// link with quassel)

#4 Updated by phuzion 22 days ago

  • Is duplicate of Feature #1222: Open irc:// link with quassel added

Also available in: Atom PDF