Project

General

Profile

Feature #393

add watched nicks list

Added by nightrose almost 13 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
Quassel Client
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
OS:
Any

Description

Please add a list of watched nicks or at least have the ability to get notified somehow when certain people join a network.
Konversation has a tab for this that shows the people you monitor and which channels they are in. Irssi has /notify which shows a list of online/offline people and also gives you a message in the status window when someone (dis)connects.


Related issues

Is duplicate of Quassel IRC - Feature #773: FriendlistConfirmed2009-08-20

History

#1 Updated by Lingerance about 12 years ago

  • OS set to Any

It'd also be nice if quassel used this information to monitor PM buffers.

#2 Updated by Anonymous over 7 years ago

  • Status changed from New to Closed

Dupe.

Also available in: Atom PDF