Project

General

Profile

Feature #970

Channel status beside nickname

Added by Anonymous over 11 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
05/21/2010
Due date:
% Done:

0%

Estimated time:
OS:
Any

Description

Would it be possible to have an option to enable user's channel status beside their nick when they talk? Eg: "[22:52:46] <user> sample" -> "[22:52:46] <@user> sample"


Related issues

Is duplicate of Quassel IRC - Feature #550: Appearance ptionsNew2009-02-12

History

#1 Updated by flamingspinach over 11 years ago

This is usually called a "modechar" (mode character) because people are set as op, halfop, voice, etc. by setting channel modes, in IRC terminology. This issue thus duplicates #550.

#2 Updated by Anonymous over 9 years ago

  • Status changed from New to Closed

Also available in: Atom PDF