Project

General

Profile

Bug #866

Rejoining a temporarily hidden channel or query does not unhide it

Added by Topy44 about 13 years ago. Updated about 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Quassel Client
Target version:
Start date:
12/03/2009
Due date:
% Done:

100%

Estimated time:
Version:
0.7.2
OS:
Any

Description

If i part a channel and temporarily hide it, and later rejoin the channel, the channel stays hidden until there is activity. Auto-hiding is off. This could be considered a "missing feature" rather then a bug, but its a relevant usability issue IMHO, as it requires manually unhiding the channel again. The same applies for hidden querys (/query user should unhide it).

Tested with 0.5.1 dist-7cae1af on Win XP. (Why can't i select 0.5.1 as version?)


Related issues

Is duplicate of Quassel IRC - Bug #342: A hidden query buffer won't be redisplayed when you query that person again.Closed

Associated revisions

Revision ed178d5c (diff)
Added by Bas Pape about 11 years ago

Unhide buffer when joining or querying and it was temporarily hidden. fixes #866

Revision 488a571c (diff)
Added by Bas Pape about 11 years ago

Unhide buffer when joining or querying and it was temporarily hidden. fixes #866

History

#1 Updated by Anonymous over 12 years ago

Agreed -- if the buffer is manually activated, it should automatically unhide [at least w/ "temporarily hidden" buffers]

#2 Updated by Anonymous about 11 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

#3 Updated by johu about 11 years ago

  • Target version set to 0.7.4
  • Version changed from 0.5.0 to 0.7.2

Also available in: Atom PDF