Project

General

Profile

Bug #524

Crash while switching channel

Added by kitterma over 12 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
-
Target version:
-
Start date:
02/07/2009
Due date:
% Done:

0%

Estimated time:
Version:
0.5.2
OS:
Any

Description

Kubuntu package with Feb 06 git snapshot. Using the client, I was switching channels when it crashed (just after I'd clicked on a new channel). The odd thing about this situation was that the client was not connected to the core, but hadn't noticed yet. I'd just resumed from suspend and the network was coming up. Crash log attached.

Quassel-Crash-20090207-1031.log (7.53 KB) Quassel-Crash-20090207-1031.log kitterma, 02/07/2009 06:23 PM

Related issues

Is duplicate of Quassel IRC - Bug #566: Segfault on network disconnectClosed2009-02-18

History

#1 Updated by EgS over 12 years ago

This BR is lacking debug symbols. But from what's there it looks very similar to the issue, tha was fixed in:
http://git.quassel-irc.org/?p=quassel.git;a=commit;h=46d75f41de7c1aaee605c096da28d4b0d8abf138

#2 Updated by Sputnick over 12 years ago

  • Status changed from New to Confirmed
  • Priority changed from Normal to High
  • Version changed from 0.3.1+ to 0.3.0.x
  • OS set to Any

Quite probably the same issue as in #566, adding yet another way to trigger it, it seems.

#3 Updated by johu over 11 years ago

  • Status changed from Confirmed to Feedback

please give feedback, if this is resolved with quassel 0.5.2 or higher

#4 Updated by johu about 11 years ago

  • Status changed from Feedback to Closed
  • Version changed from 0.3.0.x to 0.5.2

No feedback was given within 5 months

Also available in: Atom PDF