Project

General

Profile

Feature #413

Enable user status icons for nick-list like it is now implemented in the buffer-list

Added by billie over 11 years ago. Updated about 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Quassel Client
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
1.00 h
OS:
Any

Description

It would be nice to have this functionality in the nick list too.

Associated revisions

Revision d37bdc91 (diff)
Added by Marcus Eggenberger about 11 years ago

fixes #413 - Icons in Nicklist

History

#1 Updated by tobyS over 11 years ago

I personally also like the nick list as it is in Xchat (icons to identify certain user types instead of a tree view). Would be nice if one could configure this, too.

#2 Updated by EgS about 11 years ago

  • Status changed from New to Confirmed
  • Priority changed from High to Normal
  • Estimated time set to 1.00 h

Since showing the on- / offline state doesn't make much sense: is it ok to just add the away icon to users who are marked as being away?

#3 Updated by billie about 11 years ago

Yes offline does not make much sense. However it would be good to use both the online and away icon to get a consistent look. With the icons in the nick list it would be more easy to distinguish between the two states compared to the currently only grayed out nicks for users that are away.

#4 Updated by EgS about 11 years ago

  • Target version set to 0.4.0
  • OS set to Any

Also add the new icons for Op and Voice to the categories

#5 Updated by EgS about 11 years ago

  • Assignee set to EgS

#6 Updated by EgS about 11 years ago

  • Status changed from Confirmed to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF