Project

General

Profile

Bug #1536

package quassel-mac for gnustep for unix, and then for debian

Added by public about 2 years ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
10/10/2019
Due date:
% Done:

0%

Estimated time:
Version:
0.13.0
OS:
Any


Related issues

Related to Quassel IRC - Bug #1464: Quassel client for MacClosed2018-01-15

History

#1 Updated by phuzion 4 months ago

  • Status changed from New to Closed

I'm going to close this for a couple of reasons.

First, Quassel (in all forms) is cross-platform by design, thanks to the fact that it is written on top of the Qt framework. Quassel compiles natively for Windows, macOS and many Linux distributions. See Debian, Ubuntu, Fedora, and Gentoo.

Additionally, there seems to be extremely little demand for GnuStep, and I doubt that anyone is going to want to maintain this. If you wish to package Quassel for GNUstep yourself, we would encourage you to do so.

#2 Updated by phuzion 4 months ago

  • Related to Bug #1464: Quassel client for Mac added

Also available in: Atom PDF