Project

General

Profile

Feature #136

proxy support for the core

Added by katastrophe about 12 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Quassel Core
Target version:
Start date:
Due date:
% Done:

100%

Estimated time:
OS:
Any

Description

proxy support for the client rocks! perhaps its possible to do proxy support for the core on per-network base. this would increase the flexibility dramatically, e.g. connecting to freenode over tor and to another network per direct connection.
thanks already! :)


Related issues

Has duplicate Quassel IRC - Feature #194: Add support of Socks Proxy for the core.Resolved

History

#1 Updated by EgS over 11 years ago

  • Status changed from New to Resolved
  • Assignee set to EgS
  • Priority changed from High to Normal
  • Target version set to 0.4.0
  • % Done changed from 0 to 100

duplicate of #194

Also available in: Atom PDF