Project

General

Profile

Feature #194

Add support of Socks Proxy for the core.

Added by ZRegis over 14 years ago. Updated almost 14 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Quassel Client
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
OS:
Any

Description

The support of the proxy socks could help to use Quassel to connect securely by Tor Network Freenode network on IRC chans.
see http://www.torproject.org
and the Freenode page about accessing to by Tor Network
http://freenode.net/irc_servers.shtml#tor


Related issues

Is duplicate of Quassel IRC - Feature #136: proxy support for the coreResolved

History

#1 Updated by ZRegis over 14 years ago

Sorry it's Quassel Core Issue

Also available in: Atom PDF