Project

General

Profile

Bug #1291

remve the dependence on phonon in the debian package

Added by ale over 7 years ago. Updated 4 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Build System
Target version:
-
Start date:
06/17/2014
Due date:
% Done:

0%

Estimated time:
Version:
0.10.0
OS:
Linux

Description

the quassel debian package now depends on phonon, which pulls in a few dozens other packages...

would it be possible to make this a suggestion instead of a dependence?

History

#1 Updated by phuzion 4 months ago

  • Status changed from New to Resolved

Phonon is no longer supported with Quassel as of https://github.com/quassel/quassel/pull/402

Also available in: Atom PDF