Project

General

Profile

Feature #796

Show user mode symbols in chat window

Added by ABCD about 12 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Quassel Client
Target version:
-
Start date:
09/02/2009
Due date:
% Done:

0%

Estimated time:
OS:
Any

Description

It would be nice if the standard user-mode symbols ("@", "+", etc.) were shown in the chat window (preferably controlled by an option). This would make it easier to see if a user is an op or has voice.


Related issues

Is duplicate of Quassel IRC - Feature #550: Appearance ptionsNew2009-02-12

History

#1 Updated by Anonymous over 9 years ago

  • Target version set to Some future release

#2 Updated by Anonymous over 9 years ago

  • Status changed from New to Closed
  • Target version deleted (Some future release)

Also available in: Atom PDF