Project

General

Profile

Bug #694

unable to read "about quassel"

Added by ChemBro over 12 years ago. Updated 6 months ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
Quassel Client
Target version:
-
Start date:
05/15/2009
Due date:
% Done:

0%

Estimated time:
Version:
0.5.0
OS:
Linux

Description

I'm unable to read the dialog "about quassel" (see screenshot in attachement). As you can see, it is okay in the upper part, but not in the lower part.

I'm using KDE 4.2.3 with bespin as kde-style. Quassel-version: v0.4.0 [+163] (git-3c9e07c)

quassel3.jpg (32.8 KB) quassel3.jpg screenshot "about quassel" ChemBro, 05/15/2009 06:08 PM

Related issues

Related to Quassel IRC - Bug #879: Topic text color does not follow system/theme defaultNew2009-12-15

History

#1 Updated by johu over 11 years ago

  • Version changed from 0.5-pre to 0.3.0.x

can be solved with qss theme // QTextBrowser { background-color: #xxxxxx; color: #xxxxxx; }

#2 Updated by johu over 11 years ago

  • Version changed from 0.3.0.x to 0.5.0

#3 Updated by johu over 11 years ago

perhaps in some client styles it is necessary to style QTabWidget also

#4 Updated by phuzion 6 months ago

  • Status changed from New to Resolved

I am unable to reproduce this issue on Windows 10 20H2 or Fedora 34 (KDE), both running Quassel 0.13.1 or newer.

I suspect that at some point, this was fixed without realizing, perhaps the result of a code overhaul.

I'm going to close this issue, but if you continue to have this issue, more than a decade later, please feel free to reopen it.

Also available in: Atom PDF