Project

General

Profile

Feature #688

Buddy alarm (see Pidgin or HydraIRC)

Added by derdon over 12 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
05/07/2009
Due date:
% Done:

0%

Estimated time:
OS:
Any

Description

It would be nice to have an event-driven system. In Pidgin this is called Buddy-Alarm, that means that the user can set which action (e.g. show a popup or play some music) should be executed after a specific user is logged in (or when something else happened with this user).


Related issues

Is duplicate of Quassel IRC - Feature #773: FriendlistConfirmed2009-08-20

History

#1 Updated by Anonymous over 7 years ago

  • Status changed from New to Closed

Dupe.

Also available in: Atom PDF