Project

General

Profile

Bug #620

Inconsistent behaviour of chatmonitor's "Show own messages" function with more than one client

Added by TerrorBite over 12 years ago. Updated over 12 years ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
Quassel Client
Target version:
-
Start date:
03/14/2009
Due date:
% Done:

0%

Estimated time:
Version:
0.4.0+
OS:
Any

Description

Given the scenario where two clients, A and B, are logged into the same user on the same core, and both of those clients are set not to show own messages in the chatmonitor - if client A sends a message to a buffer, as expected this does not appear in client A's chatmonitor, however it does appear in client B's chatmonitor.

This is presumably because the message appears as incoming (core -> client) to client B.

History

#1 Updated by Sputnick over 12 years ago

  • Status changed from New to Rejected

Can't reproduce, also can't see how this could happen as Quassel does not distinguish between clients. Maybe you didn't have the setting in both clients?

Also available in: Atom PDF