Project

General

Profile

Bug #547

Odd icon in kicker when not hover

Added by kitterma almost 14 years ago. Updated almost 14 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
02/12/2009
Due date:
% Done:

0%

Estimated time:
Version:
0.3.1+
OS:
Any

Description

As you (I hope) can see from the attached screenshot, when hovering over Quassel, I get the correct icon (Quassel is hovered), but otherwise I get a really odd one (Quassel (Client only) is not hovered). This may be an artifact of me stripping one to many icons from the Kubuntu package. What am I missing?

snapshot5.png (39.9 KB) snapshot5.png kitterma, 02/12/2009 07:32 AM

History

#1 Updated by kitterma almost 14 years ago

OK, so looking at some more of the artwork, I'm starting to wonder which icon is intended? If it's all supposed to be the blue donut, then the hover icon is wrong. I also still have the eyeball in my systray. What's is supposed to be?

#2 Updated by Sputnick almost 14 years ago

  • Status changed from New to Confirmed

Blue donut is the new Oxygen icon for Quassel. Eyeball should be mostly gone - we still have a closed eyeball for disconnected Quassel and probably for "Highlight arrived", but we hope Nuno ships replacement icons before 0.4.

As for the hover stuff, no idea. Could be you still have the old icon in some path, or maybe some caching is going on - KIconLoader seems to do strange stuff sometimes. Could be working after a re-login or something.

#3 Updated by Sputnick almost 14 years ago

  • Status changed from Confirmed to Rejected
  • Target version set to 0.4.0

I blame this on KDE icon caching. Rejected unless it's still a problem, then please reopen.

Also available in: Atom PDF