Project

General

Profile

Bug #476

TAB-Completion should use last used nicknames first

Added by Steve about 11 years ago. Updated about 11 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
01/10/2009
Due date:
% Done:

0%

Estimated time:
Version:
0.3.1+
OS:
Any

Description

It would be nice if quassel first tab-completes nicknames who had last written in a channel and not only in alphabetical order (like konversation does). I'm unsure if this mode has a speacial name. It would be enough to save the last x minutes ..

e.g.

nicks in a channel: ayaron ayrin beron Steve`

ayrin: This is a test
beron: yes
Steve`: ay[TAB] completes to ayrin, not to ayaron


Related issues

Is duplicate of Quassel IRC - Feature #65: Sort nicklist (and tabcomplete) by most-recently-usedResolved

History

#1 Updated by Sputnick about 11 years ago

  • Status changed from New to Rejected

Dupe.

Also available in: Atom PDF