Project

General

Profile

Bug #474

Keyup/Down Event in Input box should be limited to buffer

Added by pennywise about 11 years ago. Updated about 11 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
01/08/2009
Due date:
% Done:

0%

Estimated time:
Version:
0.3.1+
OS:
Any

Description

I think it would be better, if the text-backlog you wrote is attached to the buffer you wrote in. Here an example:

#Buffer1:
18:42 pennywise: This is awesome.

#Buffer2
19:02 pennywise: This is bad.

I'm now looking at Buffer2, then switching to Buffer1. When I now press "KeyUp" to get the last thing I've written, I get the last thing from Buffer2 ("This is bad."). Much more helpful would be the last thing written in Buffer1 ("This is awesome.").


Related issues

Is duplicate of Quassel IRC - Feature #168: per-channel inputline buffersResolved

History

#1 Updated by Sputnick about 11 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF