Project

General

Profile

Bug #473

Build date on core info shows 1970 on mono-client

Added by DeepDiver about 14 years ago. Updated about 14 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Quassel Client
Target version:
Start date:
01/08/2009
Due date:
% Done:

100%

Estimated time:
Version:
0.3.1+
OS:
Any

Description

well have a look at the screenshot.

i have seen this on the mono-client - maybe applies to the client as well.

coreinfo.png (14.9 KB) coreinfo.png screenshot of the dialog DeepDiver, 01/08/2009 12:40 AM

Associated revisions

Revision 1e8b12a9 (diff)
Added by Manuel Nickschas about 14 years ago

Properly display core build date, fixes #473

Will probably see how to get a localized string into that at some point; using
TIME and DATE is quite hacky, and since we run genversion anyway, we can
as well have it provide a real timestamp instead.

History

#1 Updated by Sputnick about 14 years ago

  • Status changed from New to Assigned
  • Assignee set to Sputnick
  • Priority changed from Low to Normal
  • Target version set to 0.4.0

Applies to all versions.

#2 Updated by sph about 14 years ago

Yep, confirmed for the client.

#3 Updated by Sputnick about 14 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF