Project

General

Profile

Bug #436

Hidden query window does not open on /query

Added by tobyS about 11 years ago. Updated about 11 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Quassel Client
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Version:
0.13.0
OS:
Any

Description

A query that has been hidden using "Hide buffers" (not "Hide buffers permanently") does not open again as soon as you open it using /query. Instead, it opens up, as soon as the communication partner answers for the first time.

It should open when you type /query.


Related issues

Is duplicate of Quassel IRC - Feature #425: /query should jump to the (newly opened?) query windowResolved

Also available in: Atom PDF