Project

General

Profile

Bug #310

Nicklist freaks out when cycling

Added by Daisuke_Ido over 15 years ago. Updated about 15 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Quassel GUI (Qt)
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Version:
0.13.1
OS:
Any

Description

I created an alias to replicate XChat's /cycle function:

/cycle /part $channelname; /join $channelname

and upon rejoining the channel, the nicklist is blank, showing only users who join after that time. I don't know if adding a delay would help, or even if it's possible to do so.


Related issues

Is duplicate of Quassel IRC - Bug #315: Nicks missing from nick listsResolved

Associated revisions

Revision c6fc5ae8 (diff)
Added by Marcus Eggenberger about 15 years ago

Fixing BR #315: Nicks missing from nick lists
- also fixes BR #310: Nicklist freaks out when cycling
- breaks protocol

Also available in: Atom PDF