Project

General

Profile

Bug #160

/away doesnt work without reason

Added by JoshOvki over 12 years ago. Updated almost 12 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Quassel Client
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Version:
0.13.0
OS:
Any

Description

When trying to set myself as /away it does not make the change, and the buffer shows the following detail:

305 You are no longer marked as being away

Even with me not being set away in the first place, also
Set Global Away is greyed out from File.

I am not sure if you are aware of this or not.


Related issues

Is duplicate of Quassel IRC - Bug #141: Improve /away handling (and add /back)Resolved

History

#1 Updated by Sputnick over 12 years ago

/away without parameter sets you back. This is consistent with the IRC RFC as well as the behaviour of several IRC clients. See Bug #141 for reference.

Using /away $message sets you away as expected. Also, we will be implementing something in the GUI to make it easier.

Also available in: Atom PDF