would it be possible to lower boost version requirement?
OpenSUSE Leap 42.3 only has Boost 1.54.0, and the requirement is for 1.56.
Is 1.56 absolutely required, or could the required version be lowered for older distributions?
#1 Updated by rkitover almost 4 years ago
- Status changed from New to Resolved
- % Done changed from 0 to 100
Applied in changeset quassel|3f71a843b5e84f05438bed8bdc331699f670755d.
cmake: Lower Boost dep version 1.56 -> 1.54
Require Boost 1.54 instead of 1.56.
Tested to compile and work correctly on OpenSUSE Leap 42.3.
Signed-off-by: Rafael Kitover <firstname.lastname@example.org>