Project

General

Profile

Feature #1510

would it be possible to lower boost version requirement?

Added by rkitover 5 months ago. Updated 26 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Build System
Target version:
Start date:
01/23/2019
Due date:
% Done:

100%

Estimated time:
OS:
Any

Description

OpenSUSE Leap 42.3 only has Boost 1.54.0, and the requirement is for 1.56.

Is 1.56 absolutely required, or could the required version be lowered for older distributions?

Associated revisions

Revision 3f71a843 (diff)
Added by rkitover 26 days ago

cmake: Lower Boost dep version 1.56 -> 1.54

Require Boost 1.54 instead of 1.56.

Tested to compile and work correctly on OpenSUSE Leap 42.3.

Fixes #1510.

Signed-off-by: Rafael Kitover <>

History

#1 Updated by rkitover 26 days ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF