Project

General

Profile

Bug #1467

Quassel client does not show outgoing messages in chats

Added by gry almost 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
01/18/2018
Due date:
% Done:

0%

Estimated time:
Version:
0.12.4
OS:
Any

Description

1. /msg #quassel hmm
expect to see the message in the chat view but it doesn't show - same with privmsgs

History

#1 Updated by genius3000 almost 3 years ago

  • Status changed from New to Closed
Duplicate of #581
/msg isn't logged intentionally to protect the logging of sensitive information (passwords, etc). If you are using /msg in an alias (or in general) that you want logged, use either:
  1. If used within an active channel or query buffer: /say <msg>
  2. If used from anywhere and has a dedicated target: /query <target> <msg>
    Note that the latter will open a query buffer for 'target'.

Also available in: Atom PDF