Project

General

Profile

Bug #1373

Cannot Reset Userpass --ubuntu 14.04

Added by Gallomimia about 5 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Quassel Core
Target version:
Start date:
08/09/2015
Due date:
% Done:

0%

Estimated time:
Version:
0.10.0
OS:
Linux

Description

I really don't know why this happens. I am suspicious of permissions problems but have tried fixing all. I started with version 0.10 and now have version 0.12.2
I don't know if this is a bug, problem with my libraries, or pebkac, just that it is an issue

I use ubuntu 14.04.3 LTS and have changed from official repos to the PPA provided by mister Michael Marley

quassel-pass (1.53 KB) quassel-pass Command Output Gallomimia, 08/11/2015 06:22 PM

History

#2 Updated by Gallomimia about 5 years ago

I eventually found a work around for this problem.

The issue is that the interactive password changer was not given permissions to access my terminal. Running the command to change password as myself gives not enough permissions to change the files needed due to quasselcore being installed as a service with seperate uid,gid etc.

Changing permissions to give my username access to update the quasselcore sqlite database and conf files, (as well as access to the config dir) allowed me to run the command as myself.

Now I change the permissions back.

#3 Updated by genius3000 over 2 years ago

  • Status changed from New to Closed

Closed as a system permissions issue.

Also available in: Atom PDF