Project

General

Profile

Bug #1317

Auth before auto-join

Added by brylie over 8 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
10/10/2014
Due date:
% Done:

0%

Estimated time:
Version:
0.10.0
OS:
Any

Description

Is it possible to tell Quassel to authenticate with the IRC nickserv before joining channels? I have several channels with auto-join configured and some of them (e.g. #python and #django on irc.freenode.net) do not allow join withouth being authenticated.

History

#1 Updated by brylie over 8 years ago

Related issue: #1084

#2 Updated by ChrisH over 7 years ago

Dupe of #313

#3 Updated by genius3000 about 5 years ago

  • Status changed from New to Closed

Closed as duplicate and SASL is the solution.

Also available in: Atom PDF