Project

General

Profile

Bug #1300

Quassel does not split long /me lines

Added by gry over 7 years ago. Updated 7 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
07/26/2014
Due date:
% Done:

0%

Estimated time:
Version:
0.10.0
OS:
Any

Description

Quassel splits long messages sent to channel. It should do the same to /me messages.

History

#1 Updated by phuzion 7 months ago

  • Status changed from New to Resolved

I am unable to reproduce this issue on Windows 10 20H2 or Fedora 34, both running Quassel 0.13.1 or newer.

I suspect that at some point, this was fixed without realizing, perhaps the result of a code overhaul.

I'm going to close this issue, but if you continue to have this issue please feel free to reopen it.

Also available in: Atom PDF