Project

General

Profile

Bug #1209

Quassel displaying wrong nicknames when connected to bouncer

Added by dennis97519 over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Quassel GUI (Qt)
Target version:
-
Start date:
03/28/2013
Due date:
% Done:

0%

Estimated time:
Version:
0.8.0
OS:
Any

Description


No matter what i change the nickname to, it was always displayed as dennis975190 in Quassel, which is my offline nick in ELiteBNC.
Now I changed my offline nick to dennisZZZZZ it is still displayed as dennis975190.
I have googled and found the same issues in older versions of quassel like 0.40 and 0.74, which means that the issues have not been resolved at all in the new version.


Related issues

Is duplicate of Quassel IRC - Bug #1020: Wrong nickname when connecting to bouncerResolved2010-09-08

History

#1 Updated by Anonymous over 9 years ago

  • Status changed from New to Closed

dupe.

Also available in: Atom PDF