Project

General

Profile

Bug #1059

core crashes on not decryptable text

Added by rellig almost 13 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Quassel Core
Target version:
-
Start date:
03/03/2011
Due date:
% Done:

100%

Estimated time:
Version:
0.7-pre
OS:
Any

Description

the core crashes when a user sends a message beginning with "+OK" in a channel with crypted communication (/setkey)

how to (re)produce: http://paste.minad.de/?nid=307

log: http://paste.minad.de/?nid=308


Related issues

Related to Quassel IRC - Bug #1314: CrashResolved2014-09-27

History

#1 Updated by johu almost 13 years ago

  • Category set to Quassel Core
  • Assignee set to johu

#2 Updated by Alturiak over 5 years ago

Unfortunately, I'm not able to reproduce this bug on 0.13-rc1. Given the age of the ticket, I'd assume this was fixed somewhere along the way.

#3 Updated by genius3000 over 5 years ago

#4 Updated by genius3000 over 5 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Appears to be caused by the issue fixed in #1314.

Also available in: Atom PDF