Project

General

Profile

Feature #1007

Handler for RPL_INVITING (341)

Added by johu almost 10 years ago. Updated almost 10 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Quassel Core
Target version:
Start date:
07/26/2010
Due date:
% Done:

100%

Estimated time:
OS:
Any

Description

<MJ94> when inviting someone to a channel, why doesn't 
quassel say "$nick has been invited to $channel." 
vs * 341 osxdude #MJ94 ?

a new handler for 341 is needed to pretify message.

Associated revisions

Revision 34f8c258 (diff)
Added by johu almost 10 years ago

new handler for RPL_INVITING 341, fixes #1007

History

#1 Updated by Anonymous almost 10 years ago

Duplicate of issue #961

#2 Updated by Anonymous almost 10 years ago

Sorry, my mistake. I misread the description

#3 Updated by johu almost 10 years ago

  • Target version set to 0.7.0

#4 Updated by johu almost 10 years ago

  • Subject changed from Handler for 341 to Handler for RPL_INVITING (341)

#5 Updated by johu almost 10 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF