Project

General

Profile

Bug #918

Local (&) Channels not working correctly with Quassel

Added by dabomb69 over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Usability
Target version:
-
Start date:
02/20/2010
Due date:
% Done:

0%

Estimated time:
Version:
0.6-pre
OS:
Any

Description

In a & prefixed channel, JOINs, PARTs, and MODE changes are relayed fine. PRIVMSGs and NOTICEs are not. So, if the channel was &pie, PRIVMSGs appear as a PM to you from the nickname pie. NOTICEs to &pie appear as a notice directly from the sender to you.


Related issues

Is duplicate of Quassel IRC - Bug #940: Problem with +foo-ChannelsResolved2010-03-17

History

#1 Updated by dabomb69 over 10 years ago

Correction to client version, I'm using core 0.6 (0.6-beta1+2 git-3653e18 to be precise), not 0.5.0. Issue occurs on any network running the Charybdis IRCd, but does not occur on ircd-ratbox IRCds.

#2 Updated by johu over 10 years ago

  • Target version changed from 0.5.2 to 0.6.0
  • Version changed from 0.5.0 to 0.6-pre

#3 Updated by johu over 10 years ago

  • Target version deleted (0.6.0)

#4 Updated by EgS over 10 years ago

  • Status changed from New to Closed

duplicate of #940

Also available in: Atom PDF