Project

General

Profile

Bug #782

Double clicking on query window - inconsistent behaviour

Added by CdrSharky about 12 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
Quassel Client
Target version:
-
Start date:
08/27/2009
Due date:
% Done:

0%

Estimated time:
Version:
0.3.0.x
OS:
Any

Description

Double clicking on a query window (to rename it?) allows inline editing, but the size of the editable area is sometimes tiny.

Check the attached file for an example.

quasselbugpng.png (6.25 KB) quasselbugpng.png CdrSharky, 08/27/2009 02:00 PM

History

#1 Updated by Sputnick about 12 years ago

  • Status changed from New to Feedback
  • Target version deleted (0.5.0)

This seems to be a style bug. Are you sure you don't have trailing whitespace in the buffer name for the second screenshot?

I notice various glitches in painting as well, but I'd be surprised if that was our fault, as we don't draw the editor for the items...

#2 Updated by johu over 11 years ago

  • Status changed from Feedback to Closed
  • Version changed from 0.5-pre to 0.3.0.x

No Feedback was given in last 7 month. I can not reproduce this behaviour. If there is reproducable way reopen it.

Also available in: Atom PDF