Project

General

Profile

Bug #761

Version in git should be 0.4.1+... and not 0.4.0+...

Added by Vloeck over 10 years ago. Updated over 10 years ago.

Status:
Rejected
Priority:
Low
Assignee:
Category:
-
Target version:
Start date:
08/03/2009
Due date:
% Done:

0%

Estimated time:
Version:
0.5-pre
OS:
Linux

Description

About Quassel says:
Version: v0.5-pre (0.4.0+205 git-4eba801)
Since v0.4.1 is the most recent version, this should also be the version for git and not 0.4.0

History

#1 Updated by dalbers over 10 years ago

The current development branch aka git master does not base on 0.4.1.
gitk visualizes this:

gitk 0.4.0..0.4.1 0.4.0..origin/HEAD

See also:
http://bugs.quassel-irc.org/projects/quassel-irc/repository/revisions/84b0f5fb3219bcc777f74f609c88011c86873f6c

#2 Updated by Sputnick over 10 years ago

  • Status changed from New to Rejected
  • Assignee set to Sputnick
  • Target version set to 0.4.3

As said before, git master is based on 0.4.0, hence the versioning is correct. We have changed the user-visible string to something less confusing though. Rejecting this.

Also available in: Atom PDF