Project

General

Profile

Bug #731

quasselcore will not start up when file permissions wrong

Added by pennywise over 12 years ago. Updated over 12 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
07/02/2009
Due date:
% Done:

0%

Estimated time:
Version:
0.4.2
OS:
Linux

Description

If the sqlite-db exists (in .config/quassel-irc.org/ e.g.), but is not owned by the user runnig quasselcore, the core will not start up and "hang" after the following log-message

Info: Restoring previous core state...

History

#1 Updated by seezer over 12 years ago

  • Status changed from New to Closed

closed as duplicate of #732

Also available in: Atom PDF