Project

General

Profile

Bug #707

Cannot bring quasselclient back from tray (with crash)

Added by thomas about 11 years ago. Updated over 10 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Quassel Client
Target version:
Start date:
05/27/2009
Due date:
% Done:

0%

Estimated time:
Version:
0.5.0
OS:
Linux

Description

I didn't want to attach this to bug #701 as this is quite a different situation.
I'm currently using KDE trunk with Qt 4.5.1
When I exit quasselclient when it's minimized to tray I can't restore it from tray when quasselclient is restarted.
The only possiblity I have to use quasselclient after this is removing ~/.config/quassel-irc.org/quasselclient.conf

Reproduce:

- Hide to tray
- Quit quasselclient (right click tray icon > Quit)
Start quasselclient
- Restore quasselclient from tray
crash

History

#1 Updated by thomas about 11 years ago

Quasselclient Version: v0.4.0 [+179] (git-fed4298*)

#2 Updated by thomas about 11 years ago

Seems to be a duplicate from #663

#3 Updated by seezer about 11 years ago

thomas wrote:

The only possiblity I have to use quasselclient after this is removing ~/.config/quassel-irc.org/quasselclient.conf

Could you try unhiding quasselclient before connecting to a core?
Seems to be a better workaround than throwing away settings.

#4 Updated by johu over 10 years ago

  • Status changed from New to Resolved
  • Target version set to 0.6.0
  • Version changed from 0.5-pre to 0.5.0

cant reproduce it with 0.6 beta, should be fixed

Also available in: Atom PDF