Project

General

Profile

Bug #562

Nick status in bufferlist not always up to date.

Added by sph about 11 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
02/17/2009
Due date:
% Done:

0%

Estimated time:
Version:
0.3.0.x
OS:
Any

Description

Sometimes a nickname in the bufferlist is marked offline while the same nickname is online in a channel.

Likely scenario:
<sph> what happens if a buffer 'sph' and a buffer 'sph_' both exist, sph being offline and then sph_ renames into sph?
<EgS> sph: like the buffer was called "dude" and the user is currently known as "dude_" then he renames to "dude". In this case the status isnt updated

Workaround:
<EgS> sph: easiest solution: double click that buffer to edit it and press return

Would be better to have that fixed though :)


Related issues

Is duplicate of Quassel IRC - Bug #280: QueryBufferItem doesn't notice nick changes if the old nick did not belong to that item.Assigned

History

#1 Updated by EgS almost 11 years ago

  • Status changed from New to Closed
  • Priority changed from Low to Normal
  • Version changed from 0.3.1+ to 0.3.0.x

Also available in: Atom PDF