Project

General

Profile

Bug #511

Make activity visible in tab

Added by pennywise over 12 years ago. Updated over 12 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
02/02/2009
Due date:
% Done:

0%

Estimated time:
Version:
0.3.1+
OS:
Any

Description

Just found out, that you can arange those buffer views as tabs. This is awesome. But now, if someone write me a message in the tab "bitlbee", and I'm currently in tab "unread messages", I won't get any notice that someone wrote me something (unless a highlight rule is matching and a tooltip is showing up).

So, just assign the right "activity" color to the tab as well (as seen in the "fixed" image)

quassel_activity_on_tabs.png (44.7 KB) quassel_activity_on_tabs.png current pennywise, 02/02/2009 02:24 PM
quassel_activity_on_tabs_with_activity.png (44.3 KB) quassel_activity_on_tabs_with_activity.png fixed pennywise, 02/02/2009 02:24 PM

Related issues

Is duplicate of Quassel IRC - Feature #424: Add visual feedback on activity in buffer view titlesNew

History

#1 Updated by EgS over 12 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF