Project

General

Profile

Feature #491

Adjust width on doubleclick

Added by pennywise over 12 years ago. Updated over 12 years ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
01/20/2009
Due date:
% Done:

0%

Estimated time:
OS:
Any

Description

Currently, you can adjust the width of any "element" within the chatwindow by moving the "frames". For example:

[11:32:41] <username> Can someone read this?
[11:35:54] <username2> yes, I guess so

where the time column is one frame, the usernames, and the "chatlines". I would like to have a feature, so when you doubleclick on that line between the username column and the chatline column, the username column automatically adjust its width to the nickname which needs the most space. In the example on top, it would be "username2".

I try to paint some ascii-art:

BEFORE: (where _|_ is the frame border)

[11:32:41] | <userna | Can someone read this?
[11:35:54] | <userna | yes, I guess so

AFTER dblclick:

[11:32:41] | <username2> | Can someone read this?
[11:35:54] | <username>  | yes, I guess so


Related issues

Is duplicate of Quassel IRC - Feature #292: Please make double click on column handles resize the column to fit widest nick/channelNew

History

#1 Updated by Sputnick over 12 years ago

  • Status changed from New to Rejected

Dupe.

Also available in: Atom PDF