Project

General

Profile

Bug #470

Tab-Complete Feature Request

Added by genii about 14 years ago. Updated about 14 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
General / Unspecified
Target version:
-
Start date:
01/07/2009
Due date:
% Done:

0%

Estimated time:
Version:
0.3.1+
OS:
Any

Description

As also discussed in quassel irc channel, Jan 6 2009
Something similar to Konversation's tab-completion feature which offers a list of names that fit the current set of characters typed. Control over sorting the name list would also be desirable.


Related issues

Is duplicate of Quassel IRC - Feature #443: Tab completion should show list of possible matchesAssigned

History

#1 Updated by Sputnick about 14 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF