Project

General

Profile

Feature #449

Add a strong professional search dialogs feature

Added by ZRegis over 11 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
General / Unspecified
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
OS:
Any

Description

Create and install a search feature :
search in the full backlog from messages:
- about an user or more users
- in one or several channel
- a word
- in a period of time (ex between 1 month and 2 weeks ago)

The result is a list of periods with a number of lines.

When you click on one period you can show and go into this period
In order to check search and make copy and paste.
and change between periods with precedent or next or go back to the list.


Related issues

Is duplicate of Quassel IRC - Feature #258: Please make backlog searchable from clientConfirmed

History

#1 Updated by EgS over 11 years ago

  • Status changed from New to Closed
  • Priority changed from High to Normal

duplicate of #258

Also available in: Atom PDF