Project

General

Profile

Bug #438

After deleting registry, quassel behaves ... different

Added by pennywise over 12 years ago. Updated over 12 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Quassel Client
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Version:
0.3.1+
OS:
Any

Description

I deleted everything in

[HKEY_CURRENT_USER\Software\Quassel Project]

and fetched the newest windows build (0.3.1 b24a38cf5f34f0a5e12c68d81fa4c67c849f33e9). After redoing the which-core-config (where to connect, don't use ssl, password+username) the client got all my buffer views, and channels.

But, it seems to "ignore" the left mouse button on the menubar, and every buffer. At least almost every buffer, the first buffer I click into after starting quasselclient is quite "normal", but the e.g. the scrollbar is not usable. I have to use the mousewheel to scroll the buffer and then i can click the channel/query I want to use.

Surprisingly via TAB I can access almost every buffer, but the "not first clicked" buffers, and use it. When I rightclick on that "first clicked buffer" I can delete a buffer, and the confirmationbox again is not clickable with my mouse. Only a ENTER key on OK closes the dialog.

It's not an issue with my mouse, because I tried another one and the rest of my desktop behaves the normal way. I don't have a clue what the main reason for that behaviour is, but it must be related to the deletion of the windows registry branch of quassel.

History

#1 Updated by pennywise over 12 years ago

After 10x restarting quassel, nothing changed. But when I restarted windows today, it seems to be back to normal.

I will retry that again later this weekend

#2 Updated by Sputnick over 12 years ago

  • Priority changed from High to Normal

#3 Updated by EgS over 12 years ago

  • Status changed from New to Rejected
  • Version set to 0.3.1+

No one was able to reproduce this issue. Also it doesn't seem to make any sense. Most likely it's just windows misbehaving.

Also available in: Atom PDF