Project

General

Profile

Bug #329

Random crash

Added by seezer over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Quassel GUI (Qt)
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Version:
0.13.0
OS:
Any

Description

Yet unable to reproduce but iirc i switched to another window via Alt+Tab and then couldn't switch back since the client crashed


Related issues

Is duplicate of Quassel IRC - Bug #372: client crash due to invalid _selectingItem ptrResolved

History

#1 Updated by EgS over 11 years ago

  1. 0 quasselclient 0x0822bfde Quassel::handleCrash()
  2. 1 quasselclient 0x0822caf1 Quassel::handleSignal(int)
  3. 2 0xffffffffb7f1e420 __kernel_sigreturn
  4. 3 libQtGui.so.4 0xffffffffb7ba46ad QGraphicsItem::update(QRectF const&)
  5. 4 quasselclient 0x081b4073 ChatItem::clearSelection()
  6. 5 quasselclient 0x0818d2a4 ChatScene::setSelectingItem(ChatItem*)
  7. 6 quasselclient 0x081b5fe0 ChatItem::mousePressEvent(QGraphicsSceneMouseEvent*)
  8. 7 quasselclient 0x081b6087 ContentsChatItem::mousePressEvent(QGraphicsSceneMouseEvent*)
  9. 8 libQtGui.so.4 0xffffffffb7b99ff8 QGraphicsItem::sceneEvent(QEvent*)
  10. 9 libQtGui.so.4 0xffffffffb7bb21fc 0x0000000

Also available in: Atom PDF