Project

General

Profile

Bug #230

Toggle of identities in the parameters view bock client

Added by ZRegis almost 13 years ago. Updated over 12 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Quassel Client
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Version:
0.13.0
OS:
Any

Description

Step to reproduce
Pres F7 to acces parameters
Toogle identities using combo.
Go to network or another part.
Reply save to the question.
Then Wait from the Syncro with core .................................

History

#1 Updated by ZRegis almost 13 years ago

IrcServerHandler::handleNotice() requieres 2 parameters but received only 1 ("ZRegis")
IrcServerHandler::handleNotice() requieres 2 parameters but received only 1 ("ZRegis")
IrcServerHandler::handleNotice() requieres 2 parameters but received only 1 ("ZRegis")
IrcServerHandler::handleNotice() requieres 2 parameters but received only 1 ("ZRegis")
IrcServerHandler::handleNotice() requieres 2 parameters but received only 1 ("ZRegis")
IrcServerHandler::handleNotice() requieres 2 parameters but received only 1 ("ZRegis")
IrcServerHandler::handleNotice() requieres 2 parameters but received only 1 ("ZRegis")
IrcServerHandler::handleNotice() requieres 2 parameters but received only 1 ("ZRegis")
IrcServerHandler::handleNotice() requieres 2 parameters but received only 1 ("ZRegis")

#2 Updated by Sputnick over 12 years ago

Uh... can't reproduce it with changing the identity in neither the combobox of the Identities settingspage nor the Networks settingspage... what did you mean with "parameters"? And how are notices related to that? O_o

I am currently doing some changes in the handling of Identity and Network data anyway, so this might fix things automagically in any case.

#3 Updated by Sputnick over 12 years ago

Closing this as fixed, since I assume the recent changes should do this. If it's still b0rked in current git, please reopen (and provide a way to reproduce that I can understand ;-))

#4 Updated by ZRegis over 12 years ago

Not fixed on last night build.

Step improvement:
Go to networks ==> click on the left menu to the network item.

#5 Updated by Sputnick over 12 years ago

Still can't reproduce this, I tried several things (changing identities, editing network settings...). Either I still misunderstand the steps to reproduce, or it's fixed meanwhile.

Also available in: Atom PDF