Project

General

Profile

Bug #154

some problem with reconnect?

Added by jannik over 13 years ago. Updated almost 13 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
General / Unspecified
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Version:
0.13.1
OS:
Any

Description

My core dumped masses of these messages:

QNativeSocketEngine::write() was not called in QAbstractSocket::ConnectedState
Could not connect to IRCnet (Connection timed out)
QNativeSocketEngine::write() was not called in QAbstractSocket::ConnectedState
Could not connect to IRCnet (Connection timed out)

On the client side I got masses of these (in less than one second they scrolled out of buffer):

[00:08:57] * Connection failure: Connection timed out

History

#1 Updated by Sputnick over 13 years ago

Is this issue still present? If so, please tell us and maybe provide a way to reproduce.

#2 Updated by Sputnick over 13 years ago

Works For Me [tm]. If somebody finds a way to reproduce this, please reopen this bug and I'll look into it again.

Also available in: Atom PDF