Project

General

Profile

Bug #148

Disconnects aren't mapped to buttons in menubar

Added by jokey over 12 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Quassel Client
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:
Version:
0.13.0
OS:
Any

Description

When disconnected through network connection loss, the client still has "Disconnect from Core" available instead of connect, yet the window knows about the disconnect.

Built revision: 746

History

#1 Updated by Sputnick about 12 years ago

Cannot reproduce it now, so I guess it has been fixed in the meantime. Otherwise, please reopen this bug with a more detailed explanation what's wrong (forcibly disconnecting from the core correctly results in "Connect to Core' being enabled here)

Also available in: Atom PDF