Project

General

Profile

Bug #1330

server-side log search in core

Added by gry almost 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
01/06/2015
Due date:
% Done:

0%

Estimated time:
Version:
0.10.0
OS:
Any

Description

the core should be able to search logs so that users who need to search logs don't manually query the database

the same could be used for retrieving unread highlights (issie #734)


Related issues

Is duplicate of Quassel IRC - Feature #258: Please make backlog searchable from clientConfirmed

History

#1 Updated by al over 3 years ago

  • Is duplicate of Feature #258: Please make backlog searchable from client added

#2 Updated by al over 3 years ago

  • Status changed from New to Closed

Also available in: Atom PDF