Project

General

Profile

Feature #1149

Add multiprotocol instant messenger functionality to core and clients

Added by anystupidassname over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Quassel Core
Target version:
-
Start date:
03/26/2012
Due date:
% Done:

0%

Estimated time:
OS:
Any

Description

I realize how huge a task this is but I think you could just integrate libpurple/pidgin/finch into the core and nothing / not much would need to change on the clients. I noticed several other quassel feature requests talking about "buddy pounce" and other features already in pidgin too.


Related issues

Is duplicate of Quassel IRC - Feature #376: add jabber/instant messaging supportNew2015-01-13

History

#1 Updated by al over 8 years ago

  • Status changed from New to Closed

Also available in: Atom PDF