Project

General

Profile

Feature #1071

Ability to remove user from quasselcore

Added by pennywise over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
Quassel Core
Target version:
-
Start date:
04/04/2011
Due date:
% Done:

0%

Estimated time:
OS:
Any

Description

Hi,

it would be nice to have some way to remove a quasseluser from the core. There is already a "--add-user" or "--change-password", but a "--remove-user" would be nice, also combined with some network/backlog/buffer cleanup.


Related issues

Is duplicate of Quassel IRC - Feature #909: Provide --del-user argumentNew2010-02-07

History

#1 Updated by johu over 7 years ago

  • Status changed from New to Closed

Also available in: Atom PDF