Project

General

Profile

Bug #766

Client crashes when setting a custom stylesheet and clicking on apply

Added by sph about 8 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
08/10/2009
Due date:
% Done:

0%

Version:
0.4.2
OS:
Any

Description

I tried to reproduce it a second time but couldn't.

Quassel-Crash-20090810-0204.log View (3.13 KB) sph, 08/10/2009 02:09 AM


Related issues

Duplicated by Quassel IRC - Bug #857: Quassel crashes when changing stylesheet a lot Closed 11/18/2009

History

#1 Updated by sph about 8 years ago

Seems to be reproduceable when entering another custom stylesheet.

#2 Updated by johu over 7 years ago

  • Status changed from New to Feedback

please give feedback, if this is resolved with quassel 0.5.2 or higher

#3 Updated by johu over 7 years ago

  • Status changed from Feedback to Closed

Can not reproduce with current stable version 0.6.1 and qt 4.6.2. No feedback was given. Please reopen it, when it occurs with current stable version.

Also available in: Atom PDF