Project

General

Profile

Bug #646

On dual screen dialogs pop up on wrong monitor

Added by miohtama almost 8 years ago. Updated 9 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
03/29/2009
Due date:
% Done:

0%

Version:
0.4.0+
OS:
Any

Description

Join channel, settings, etc. dialogs pop-up on wrong monitor when having two monitors.

Config:

Ubuntu 8.10
Nvidia

1. Made the external monitor to the primary screen using nvidia-tools

2. Quassel main window moved to the external monitor

3. Open any dialog

Expected result:

Dialog is on Quassel main window

Actual result:

Dialog pops up on wrong screen, internal monitor, where the quassel main window is not

History

#1 Updated by al 9 months ago

  • Status changed from New to Rejected

This is probably not a bug in Quassel, but the window manager.

Also available in: Atom PDF